08 ноября 2008

sys-libs/e2fsprogs-libs

Только сейчас понял, почему вокруг гентушники делают круглые глаза и лихорадочно постят в стиле "А! У нас там Пакет! Блокирует!" Докатилось по портежам из ~ в стабильные ветки. И вот то, что блокирует - это ещё ерунда (при гуглении за минуту находится соотв. баг в трекере генты), а вот то, что оно в таком виде уже в стабильных... It's a crap как по мне.

5 комментариев:

TheMixa комментирует...

А что понял то? Ну блокирует пакет и что? Ну да portage-1 не умеет разбираться с блокировками... Либо поставить 2.2, либо вручную снести мешающий пакет а уж portage дальше сам разберется.

Что от того что этой либе мешают старые либы она от этого стала нестабильной?

brandy комментирует...

Мда...
Вряд-ли людей, которых смутила блокировка эта можна назвать джентушниками.

PhoeniX комментирует...

Люди! Да читайте вы уже внимательней!
Понял я, почему кричать начали именно сейчас, а не тогда, когда с этим столкнулся я (и не стал ничего постить, ибо решил за 10 минут проблему). Потому что эта проблема дошла до стабильных ебилдов, прийдя туда из нестабильных, с которыми столкнулся я ещё летом, емнип.
А если кто-то в чём-то сомневается - то волен не читать.
ps и кстати, если снести там вот так, с плеча - wget отваливается. Соотв. и обновляться далее нельзя. В багтрекере об этом написано.

Sergei Danilov комментирует...

пакетов все больше становится , не справляются :)
за последние годы раз в пару месяцов в stable такая ситуевина бывавает при регулярном апдейте

PhoeniX комментирует...

не, в пару месяцев - это вы загнули. у меня на ~ это было-то только раз с указанными пакетами. А вон сколько со времени поста прошло. А с момента появления этой проблемы в ~ - уже год.